It is currently Apr 1st, 2020, 7:02 pm Advanced search

New User Activation Settings

Planned updates and feature releases will be posted here.

Moderators: Fenny, oscanada, GTI, lew

New User Activation Settings

Postby lew » Jul 12th, 2010, 4:06 pm

Hi All,

I've made a change to the way new users are activated.

Previously it was set to require an Admin to have to approve new members but during the initial launch we were getting flooded with requests. In order to make it easier for ourselves and you guys I changed it to only require you to confirm your activation though clicking a link in an email. Since then I've noticed several spam users were created by bots so I am switching it back to require an admin to approve.

Sorry for the inconvenience to you new members but it'll make for better forums in the long run.

Lewis
User avatar
lew
 
Posts: 1314
Joined: Jun 4th, 2010, 11:05 am
Location: St. John's, NL

Re: New User Activation Settings

Postby lew » Jul 20th, 2010, 5:46 pm

The spam users seem to have slacked off so I am going to switch the new user activation settings back to only require new users to activate themselves via clicking a link in an email.

Existing users will not see any change.
User avatar
lew
 
Posts: 1314
Joined: Jun 4th, 2010, 11:05 am
Location: St. John's, NL

Re: New User Activation Settings

Postby lew » Aug 9th, 2010, 8:34 am

Changed the setting back to require an admin to activate a new user.

Spam guard plugin is in the works to permanatly fix the issue.
User avatar
lew
 
Posts: 1314
Joined: Jun 4th, 2010, 11:05 am
Location: St. John's, NL


Return to Updates

Who is online

Users browsing this forum: No registered users and 1 guest

cron